aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorCody Russell <crussell@canonical.com>2011-01-18 11:12:19 -0600
committerCody Russell <crussell@canonical.com>2011-01-18 11:12:19 -0600
commit5b3b2fe2705a2b9e56d8d468b842c48eef9515c0 (patch)
treeb298e4d40e76705338dabd0783ec08c25b85c791 /example/Makefile.am
parent603f327912365d9b62eae54eb361a5a475004a41 (diff)
downloadayatana-ido-5b3b2fe2705a2b9e56d8d468b842c48eef9515c0.tar.gz
ayatana-ido-5b3b2fe2705a2b9e56d8d468b842c48eef9515c0.tar.bz2
ayatana-ido-5b3b2fe2705a2b9e56d8d468b842c48eef9515c0.zip
Remove IdoGestureManager
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index a053438..7e76434 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,19 +1,7 @@
noinst_PROGRAMS = \
- gesture \
messagedialog \
menus
-gesture_SOURCES = \
- gesture.c
-
-gesture_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/src \
- -I$(top_builddir)/src \
- $(GCC_FLAGS) \
- $(GTK_CFLAGS) \
- $(MAINTAINER_CFLAGS)
-
messagedialog_SOURCES = \
messagedialog.c
@@ -36,8 +24,6 @@ menus_CPPFLAGS = \
$(GTK_CFLAGS) \
$(MAINTAINER_CFLAGS)
-gesture_LDADD = $(top_builddir)/src/libido-0.1.la $(GTK_LIBS)
-
messagedialog_LDADD = $(top_builddir)/src/libido-0.1.la $(GTK_LIBS)
menus_LDADD = $(top_builddir)/src/libido-0.1.la $(GTK_LIBS)