aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2012-03-12 16:24:21 -0500
committerCharles Kerr <charles.kerr@canonical.com>2012-03-12 16:24:21 -0500
commit728b3d1fc5321153eae9a39325c050f54a8f7961 (patch)
tree436bc2d6c083c8fe8665942a4c11e3cac0b2029e /src/Makefile.am
parent5b65ff3be363e9f26547c1dd81350ba6b7c26375 (diff)
parent8497b8efdc4fe5fa37b39b03891b8ad779943383 (diff)
downloadayatana-ido-728b3d1fc5321153eae9a39325c050f54a8f7961.tar.gz
ayatana-ido-728b3d1fc5321153eae9a39325c050f54a8f7961.tar.bz2
ayatana-ido-728b3d1fc5321153eae9a39325c050f54a8f7961.zip
Merge lp:~charlesk/ido/lp-906050 into lp:ido to resolve the following LP tickets:
Bug #524541: Volume (slider) item isn't highlighted when selected Bug #886335: Unable to use arrow keys to adjust the volume control in the sound menu. Bug #906050: Playback controls don't highlight anything like other menu items
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 0 insertions, 15 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ac34bf4..6180422 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -28,13 +28,6 @@ EXTRA_DIST = \
idotypebuiltins.c.template
-if USE_GTK3
-sources_h += idooffscreenproxy.h
-else
-EXTRA_DIST += idooffscreenproxy.h \
- idooffscreenproxy.c
-endif
-
idotypebuiltins.h: stamp-idotypebuiltins.h
stamp-idotypebuiltins.h: $(sources_h)
@@ -73,10 +66,6 @@ libido_0_1_la_SOURCES = \
idoscalemenuitem.c \
idotimeline.c
-if USE_GTK3
-libido_0_1_la_SOURCES += idooffscreenproxy.c
-endif
-
libido3_0_1_la_SOURCES = $(libido_0_1_la_SOURCES)
libidoincludedir=$(includedir)/libido$(VER)-0.1/libido
@@ -90,10 +79,6 @@ libidoinclude_HEADERS = \
idotimeline.h \
libido.h
-if USE_GTK3
-libidoinclude_HEADERS += idooffscreenproxy.h
-endif
-
libido_0_1_la_LIBADD = $(GTK_LIBS)
libido_0_1_la_LDFLAGS = $(GTK_LT_LDFLAGS)
libido3_0_1_la_LIBADD = $(libido_0_1_la_LIBADD)