aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-06-12 17:43:36 -0400
committerLars Uebernickel <lars.uebernickel@canonical.com>2013-06-12 17:43:36 -0400
commitef70e33d1fc18a1f388c38b367fe6cf7065e3479 (patch)
treea78ac6aa589374399574f79c17834211e6bd7913 /src/Makefile.am
parent761013209f13b68e49a4bd0992c4bf5485ab3e2f (diff)
downloadayatana-ido-ef70e33d1fc18a1f388c38b367fe6cf7065e3479.tar.gz
ayatana-ido-ef70e33d1fc18a1f388c38b367fe6cf7065e3479.tar.bz2
ayatana-ido-ef70e33d1fc18a1f388c38b367fe6cf7065e3479.zip
Add IdoMediaPlayerMenuItem
A menu item that shows a media player application and metadata about the currently running song. Adapted from metadata-widget.c formerly found in lp:indicator-sound.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0a4dbab..654f917 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -20,7 +20,8 @@ sources_h = \
idousermenuitem.h \
idotimeline.h \
libido.h \
- idoactionhelper.h
+ idoactionhelper.h \
+ idomediaplayermenuitem.h
EXTRA_DIST = \
ido.list \
@@ -72,7 +73,8 @@ libido_0_1_la_SOURCES = \
idotimeline.c \
idomenuitemfactory.c \
idoactionhelper.c \
- idousermenuitem.c
+ idousermenuitem.c \
+ idomediaplayermenuitem.c
libido3_0_1_la_SOURCES = $(libido_0_1_la_SOURCES)