aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 09:59:16 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 09:59:16 +0100
commit854485a8e5aa0fc231825e732da53f6d6f0eb489 (patch)
treeaadc2ec00194bb08087b92e1f1ae1783314836cf /tests/CMakeLists.txt
parentb340930ce0eaf467cdf007dbbc7a0e650eeadbf4 (diff)
parentaaf337b83f7e737248bfa6ecdb88b19ea6aae711 (diff)
downloadayatana-ido-854485a8e5aa0fc231825e732da53f6d6f0eb489.tar.gz
ayatana-ido-854485a8e5aa0fc231825e732da53f6d6f0eb489.tar.bz2
ayatana-ido-854485a8e5aa0fc231825e732da53f6d6f0eb489.zip
Merge branch 'tari01-pr/cleanup-compile-flags'
Attributes GH PR #57: https://github.com/AyatanaIndicators/ayatana-ido/pull/57
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index eb6cff1..74a258f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,8 +7,6 @@ include_directories(
${PROJECT_DEPS_INCLUDE_DIRS}
)
-set_source_files_properties(gtest-menuitems.cpp PROPERTIES COMPILE_FLAGS ${COMPILE_FLAGS})
-
add_executable("gtest-menuitems" gtest-menuitems.cpp)
target_link_options("gtest-menuitems" PRIVATE -no-pie)
target_link_libraries("gtest-menuitems"