aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2012-04-25 14:12:59 -0500
committerTed Gould <ted@gould.cx>2012-04-25 14:12:59 -0500
commit7db7f0e734e5c4d7dbc46fb415b8c60c3c570f8e (patch)
tree3fcb97a44cae40ea4d47851e641616a3acbcbf5e /tests/Makefile.am
parent274e47788ea7e1d7cd453598715233eb99a75292 (diff)
downloadayatana-ido-7db7f0e734e5c4d7dbc46fb415b8c60c3c570f8e.tar.gz
ayatana-ido-7db7f0e734e5c4d7dbc46fb415b8c60c3c570f8e.tar.bz2
ayatana-ido-7db7f0e734e5c4d7dbc46fb415b8c60c3c570f8e.zip
Now we're allocating a calendar
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8fded37..03429c7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,3 +1,10 @@
+if USE_GTK3
+VER=3
+IDOLIB = $(top_builddir)/src/libido3-0.1.la
+else
+VER=
+IDOLIB = $(top_builddir)/src/libido-0.1.la
+endif
check_LIBRARIES = libgtest.a
check_PROGRAMS =
@@ -39,5 +46,6 @@ gtest_menuitems_LDFLAGS = \
-pthread
gtest_menuitems_LDADD = \
$(GTK_LIBS) \
+ $(IDOLIB) \
libgtest.a