aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6cc77f..b039352 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,10 +46,7 @@ endif()
add_subdirectory(src)
add_subdirectory(data)
-if (NOT ENABLE_TESTS)
- message(STATUS "Unit tests disabled")
-else()
- message(STATUS "Unit tests enabled")
+if (ENABLE_TESTS)
include(CTest)
enable_testing()
add_subdirectory(example)