aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 459746c..9520765 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,11 +19,11 @@ endif()
# Check for prerequisites
-set(DEPS glib-2.0>=2.64 gtk+-3.0>=3.24)
+set(DEPS glib-2.0>=2.58 gtk+-3.0>=3.24)
if(NOT DISABLE_TESTS)
# We also need gcovr and lcov
- set(DEPS ${DEPS} gtest>=1.10)
+ set(DEPS ${DEPS} gtest>=1.8.1)
endif()
find_package (PkgConfig REQUIRED)