aboutsummaryrefslogtreecommitdiff
path: root/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/CMakeLists.txt')
-rw-r--r--example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/example/CMakeLists.txt b/example/CMakeLists.txt
index fed6750..52f7bde 100644
--- a/example/CMakeLists.txt
+++ b/example/CMakeLists.txt
@@ -5,3 +5,4 @@ add_executable("menus" menus.c)
target_include_directories("menus" PUBLIC ${PROJECT_DEPS_INCLUDE_DIRS})
target_link_libraries("menus" ${PROJECT_DEPS_LIBRARIES} "-L${CMAKE_BINARY_DIR}/src" -layatana-ido3-0.4)
target_include_directories("menus" PUBLIC "${CMAKE_SOURCE_DIR}/src")
+add_dependencies("menus" ayatana-ido3-0.4)