aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am16
1 files changed, 1 insertions, 15 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 1709835..d52ac1c 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,23 +1,11 @@
VER=3
noinst_PROGRAMS = \
- messagedialog \
menus
-messagedialog_SOURCES = \
- messagedialog.c
-
menus_SOURCES = \
menus.c
-messagedialog_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/src \
- -I$(top_builddir)/src \
- $(GCC_FLAGS) \
- $(GTK_CFLAGS) \
- $(MAINTAINER_CFLAGS)
-
menus_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/src \
@@ -26,8 +14,6 @@ menus_CPPFLAGS = \
$(GTK_CFLAGS) \
$(MAINTAINER_CFLAGS)
-messagedialog_LDADD = $(top_builddir)/src/libayatana-ido$(VER)-0.4.la $(GTK_LIBS)
-
menus_LDADD = $(top_builddir)/src/libayatana-ido$(VER)-0.4.la $(GTK_LIBS)
-DISTCLEANFILES = Makefile.in \ No newline at end of file
+DISTCLEANFILES = Makefile.in