aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am15
1 files changed, 14 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index c7f9c15..bd96642 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,9 +1,21 @@
noinst_PROGRAMS = \
+ messagedialog \
menus
+messagedialog_SOURCES = \
+ messagedialog.c
+
menus_SOURCES = \
menus.c
+messagedialog_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/src \
+ -I$(top_builddir)/src \
+ $(GCC_FLAGS) \
+ $(GTK_CFLAGS) \
+ $(MAINTAINER_CFLAGS)
+
menus_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/src \
@@ -12,5 +24,6 @@ menus_CPPFLAGS = \
$(GTK_CFLAGS) \
$(MAINTAINER_CFLAGS)
-menus_LDADD = $(top_builddir)/src/libido-0.1.la
+messagedialog_LDADD = $(top_builddir)/src/libido-0.1.la
+menus_LDADD = $(top_builddir)/src/libido-0.1.la