aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..c7f9c15
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,16 @@
+noinst_PROGRAMS = \
+ menus
+
+menus_SOURCES = \
+ menus.c
+
+menus_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/src \
+ -I$(top_builddir)/src \
+ $(GCC_FLAGS) \
+ $(GTK_CFLAGS) \
+ $(MAINTAINER_CFLAGS)
+
+menus_LDADD = $(top_builddir)/src/libido-0.1.la
+