aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 14:24:00 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 14:24:00 +0200
commit3e827b80bd301e0795d7d91b918c622fd3e00915 (patch)
treeebc1b790237e006f6a7370dd504f0ad8489f302f /CMakeLists.txt
parentf9dcff7b3a42082ad3ba6076991ed8aa7df9b6a8 (diff)
parent9ca4205f80e490245f800705c7ac4103582192c1 (diff)
downloadayatana-indicator-bluetooth-3e827b80bd301e0795d7d91b918c622fd3e00915.tar.gz
ayatana-indicator-bluetooth-3e827b80bd301e0795d7d91b918c622fd3e00915.tar.bz2
ayatana-indicator-bluetooth-3e827b80bd301e0795d7d91b918c622fd3e00915.zip
Merge branch 'tari01-pr/use-libayatana-common'
Attributes GH PR #28: https://github.com/AyatanaIndicators/ayatana-indicator-bluetooth/pull/28
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b680c1..8b526a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,7 @@ pkg_check_modules(
BLUETOOTHSERVICE REQUIRED
glib-2.0>=${GLIB_2_0_REQUIRED_VERSION}
gio-unix-2.0>=${GIO_2_0_REQUIRED_VERSION}
+ libayatana-common>=0.9.3
)
include_directories(${BLUETOOTHSERVICE_INCLUDE_DIRS})