aboutsummaryrefslogtreecommitdiff
path: root/data/upstart/Makefile.am
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-10-25 16:14:34 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-10-25 22:52:10 +0100
commit67376d6a03a49eec1fdcb2c07509a6994d089e69 (patch)
treeabb4972160d0d18a5830fed0248d914b88a0eb0d /data/upstart/Makefile.am
parent5024aafdba098a7c4f481357c206c4cd1437ccf2 (diff)
downloadayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.tar.gz
ayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.tar.bz2
ayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.zip
Switch over from Ubuntu System Indicator to Ayatana System Indicator.
Diffstat (limited to 'data/upstart/Makefile.am')
-rw-r--r--data/upstart/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/data/upstart/Makefile.am b/data/upstart/Makefile.am
index 2012021..e83f60c 100644
--- a/data/upstart/Makefile.am
+++ b/data/upstart/Makefile.am
@@ -5,8 +5,8 @@ CLEANFILES =
# the upstart version of the xdg autostart job file
# see https://code.launchpad.net/~charlesk/indicator-bluetooth/upstart-job/+merge/198100
upstart_xdg_autostartdir = $(datadir)/upstart/xdg/autostart
-upstart_xdg_autostart_DATA = indicator-bluetooth.desktop
-upstart_xdg_autostart_in = indicator-bluetooth.desktop.in
+upstart_xdg_autostart_DATA = ayatana-indicator-bluetooth.desktop
+upstart_xdg_autostart_in = ayatana-indicator-bluetooth.desktop.in
$(upstart_xdg_autostart_DATA): $(upstart_xdg_autostart_in)
$(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
BUILT_SOURCES += $(upstart_xdg_autostart_DATA)
@@ -14,4 +14,4 @@ EXTRA_DIST += $(upstart_xdg_autostart_in)
CLEANFILES += $(upstart_xdg_autostart_DATA)
EXTRA_DIST += \
- indicator-bluetooth.upstart.desktop.in
+ ayatana-indicator-bluetooth.upstart.desktop.in