aboutsummaryrefslogtreecommitdiff
path: root/data/upstart/Makefile.am
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-10-26 00:00:22 +0100
committerRobert Tari <robert@tari.in>2020-10-26 00:00:22 +0100
commit73163e638c78e07db623c9e698d00871a9602b3a (patch)
tree4b4b6bd106f6e5315971bf8d150c1cae8756e7e5 /data/upstart/Makefile.am
parent5024aafdba098a7c4f481357c206c4cd1437ccf2 (diff)
parent6a5ff48144130ac7384c306458ac227e21aec637 (diff)
downloadayatana-indicator-bluetooth-73163e638c78e07db623c9e698d00871a9602b3a.tar.gz
ayatana-indicator-bluetooth-73163e638c78e07db623c9e698d00871a9602b3a.tar.bz2
ayatana-indicator-bluetooth-73163e638c78e07db623c9e698d00871a9602b3a.zip
Attributes GH PR #2: https://github.com/AyatanaIndicators/ayatana-indicator-bluetooth/pull/2
Merge branch 'sunweaver-pr/ayatana-indicators-port' into master
Diffstat (limited to 'data/upstart/Makefile.am')
-rw-r--r--data/upstart/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/data/upstart/Makefile.am b/data/upstart/Makefile.am
index 2012021..e83f60c 100644
--- a/data/upstart/Makefile.am
+++ b/data/upstart/Makefile.am
@@ -5,8 +5,8 @@ CLEANFILES =
# the upstart version of the xdg autostart job file
# see https://code.launchpad.net/~charlesk/indicator-bluetooth/upstart-job/+merge/198100
upstart_xdg_autostartdir = $(datadir)/upstart/xdg/autostart
-upstart_xdg_autostart_DATA = indicator-bluetooth.desktop
-upstart_xdg_autostart_in = indicator-bluetooth.desktop.in
+upstart_xdg_autostart_DATA = ayatana-indicator-bluetooth.desktop
+upstart_xdg_autostart_in = ayatana-indicator-bluetooth.desktop.in
$(upstart_xdg_autostart_DATA): $(upstart_xdg_autostart_in)
$(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
BUILT_SOURCES += $(upstart_xdg_autostart_DATA)
@@ -14,4 +14,4 @@ EXTRA_DIST += $(upstart_xdg_autostart_in)
CLEANFILES += $(upstart_xdg_autostart_DATA)
EXTRA_DIST += \
- indicator-bluetooth.upstart.desktop.in
+ ayatana-indicator-bluetooth.upstart.desktop.in