aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-08-27 14:05:43 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-28 14:22:15 +0200
commit3e045e899da78878f5f1da5f4d31ed05ad8aa008 (patch)
treeff6deeb31da0c4786f7ae7d522399dec04bb392a /src/CMakeLists.txt
parentf9dcff7b3a42082ad3ba6076991ed8aa7df9b6a8 (diff)
downloadayatana-indicator-bluetooth-3e045e899da78878f5f1da5f4d31ed05ad8aa008.tar.gz
ayatana-indicator-bluetooth-3e045e899da78878f5f1da5f4d31ed05ad8aa008.tar.bz2
ayatana-indicator-bluetooth-3e045e899da78878f5f1da5f4d31ed05ad8aa008.zip
Replace code with libayatana-common functions
- CMakeLists.txt: Add libayatana-common build dependency - src/CMakeLists.txt: Add AyatanaCommon package to ayatana-indicator-bluetooth-service - src/phone.vala: Replace local code with libayatana-common functions - src/desktop.vala: Replace local code with libayatana-common functions - vapi/lomiri-url-dispatcher.vapi: Drop file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 90a4732..cb2e717 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,7 +19,7 @@ vala_init(ayatana-indicator-bluetooth-service
posix
gio-2.0
gio-unix-2.0
- ${VALA_PKG_URLDISPATCHER}
+ AyatanaCommon
OPTIONS
--ccode
--target-glib=${GLIB_2_0_REQUIRED_VERSION}