aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-10-25 16:14:34 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-10-25 22:52:10 +0100
commit67376d6a03a49eec1fdcb2c07509a6994d089e69 (patch)
treeabb4972160d0d18a5830fed0248d914b88a0eb0d /src/Makefile.am
parent5024aafdba098a7c4f481357c206c4cd1437ccf2 (diff)
downloadayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.tar.gz
ayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.tar.bz2
ayatana-indicator-bluetooth-67376d6a03a49eec1fdcb2c07509a6994d089e69.zip
Switch over from Ubuntu System Indicator to Ayatana System Indicator.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3a47f8e..245b0f2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,6 @@
-pkglibexec_PROGRAMS = indicator-bluetooth-service
+pkglibexec_PROGRAMS = ayatana-indicator-bluetooth-service
-indicator_bluetooth_service_SOURCES = \
+ayatana_indicator_bluetooth_service_SOURCES = \
bluetooth.vala \
bluez.vala \
desktop.vala \
@@ -11,7 +11,7 @@ indicator_bluetooth_service_SOURCES = \
killswitch.vala \
service.vala
-indicator_bluetooth_service_VALAFLAGS = \
+ayatana_indicator_bluetooth_service_VALAFLAGS = \
--ccode \
--vapidir=$(top_srcdir)/vapi/ \
--vapidir=./ \
@@ -23,13 +23,13 @@ indicator_bluetooth_service_VALAFLAGS = \
--pkg gio-2.0
# -w to disable warnings for vala-generated code
-indicator_bluetooth_service_CFLAGS = \
+ayatana_indicator_bluetooth_service_CFLAGS = \
-DGETTEXT_PACKAGE=\"$(GETTEXT_PACKAGE)\" \
-DLOCALE_DIR=\"$(datadir)/locale\" \
-w \
$(SERVICE_DEPS_CFLAGS)
-indicator_bluetooth_service_LDADD = \
+ayatana_indicator_bluetooth_service_LDADD = \
$(SERVICE_DEPS_LIBS)
CLEANFILES = \