aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2020-10-25 16:10:26 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-10-26 11:37:13 +0100
commitbabfaba6f6f22b9cfb821c713cac4dbaaefd8605 (patch)
tree022cde30d95c68e5922ae10f6ad3916bd11abb15 /src/Makefile.am
parent21b8f5e95840ddfb65b9fcfdd1a9fe83c07a36b9 (diff)
downloadayatana-indicator-bluetooth-babfaba6f6f22b9cfb821c713cac4dbaaefd8605.tar.gz
ayatana-indicator-bluetooth-babfaba6f6f22b9cfb821c713cac4dbaaefd8605.tar.bz2
ayatana-indicator-bluetooth-babfaba6f6f22b9cfb821c713cac4dbaaefd8605.zip
Make dependency on liburl-dispatcher optional.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 245b0f2..44d6406 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,9 +27,11 @@ ayatana_indicator_bluetooth_service_CFLAGS = \
-DGETTEXT_PACKAGE=\"$(GETTEXT_PACKAGE)\" \
-DLOCALE_DIR=\"$(datadir)/locale\" \
-w \
+ $(URL_DISPATCHER_CFLAGS) \
$(SERVICE_DEPS_CFLAGS)
ayatana_indicator_bluetooth_service_LDADD = \
+ $(URL_DISPATCHER_LIBS) \
$(SERVICE_DEPS_LIBS)
CLEANFILES = \