aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 9dd100b..226ff81 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -5,12 +5,12 @@ CLEANFILES =
SUBDIRS = upstart
# the indicator bus file
-indicatorsdir = $(datadir)/unity/indicators
-dist_indicators_DATA = com.canonical.indicator.bluetooth
+indicatorsdir = $(datadir)/ayatana/indicators
+dist_indicators_DATA = org.ayatana.indicator.bluetooth
# the systemd unit file
systemddir = $(SYSTEMD_USERDIR)
-systemd_DATA = indicator-bluetooth.service
+systemd_DATA = ayatana-indicator-bluetooth.service
systemd_in = $(systemd_DATA:.service=.service.in)
$(systemd_DATA): $(systemd_in)
$(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
@@ -20,12 +20,12 @@ CLEANFILES += $(systemd_DATA)
# the systemd upstart override
upstart_overridedir = $(datadir)/upstart/systemd-session/upstart
-upstart_override_DATA = indicator-bluetooth.override
+upstart_override_DATA = ayatana-indicator-bluetooth.override
EXTRA_DIST += $(upstart_override_DATA)
# the upstart job file
upstart_jobsdir = $(datadir)/upstart/sessions
-upstart_jobs_DATA = indicator-bluetooth.conf
+upstart_jobs_DATA = ayatana-indicator-bluetooth.conf
upstart_jobs_in = $(upstart_jobs_DATA:.conf=.conf.in)
$(upstart_jobs_DATA): $(upstart_jobs_in)
$(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
@@ -35,7 +35,7 @@ CLEANFILES += $(upstart_jobs_DATA)
# the xdg autostart job file
xdg_autostartdir = /etc/xdg/autostart
-xdg_autostart_DATA = indicator-bluetooth.desktop
+xdg_autostart_DATA = ayatana-indicator-bluetooth.desktop
xdg_autostart_in = $(xdg_autostart_DATA:.desktop=.desktop.in)
$(xdg_autostart_DATA): $(xdg_autostart_in)
$(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
@@ -44,14 +44,14 @@ EXTRA_DIST += $(xdg_autostart_in)
CLEANFILES += $(xdg_autostart_DATA)
# the gsettings schema
-gsettings_SCHEMAS = com.canonical.indicator.bluetooth.gschema.xml
+gsettings_SCHEMAS = org.ayatana.indicator.bluetooth.gschema.xml
@INTLTOOL_XML_NOMERGE_RULE@
@GSETTINGS_RULES@
EXTRA_DIST += \
- com.canonical.indicator.bluetooth.gschema.xml.in \
- indicator-bluetooth.conf.in \
- indicator-bluetooth.desktop.in
+ org.ayatana.indicator.bluetooth.gschema.xml.in \
+ ayatana-indicator-bluetooth.conf.in \
+ ayatana-indicator-bluetooth.desktop.in
CLEANFILES += \
$(dbus_services_DATA) \