aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules7
1 files changed, 5 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 1f2b650..f5955d1 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,15 +5,18 @@ NULL =
export DPKG_GENSYMBOLS_CHECK_LEVEL=4
%:
- dh $@ --parallel --fail-missing --with systemd
+ dh $@ --parallel --with systemd
override_dh_autoreconf:
NOCONFIGURE=1 dh_autoreconf ./autogen.sh
override_dh_install:
+ dh_install
find debian/ayatana-indicator-bluetooth/usr/lib -name *.la -delete
find debian/ayatana-indicator-bluetooth/usr/lib -name *.a -delete
- dh_install --fail-missing
+
+override_dh_missing:
+ dh_missing --fail-missing
# For live test logs:
#override_dh_auto_test: