aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 245b0f2..44d6406 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,9 +27,11 @@ ayatana_indicator_bluetooth_service_CFLAGS = \
-DGETTEXT_PACKAGE=\"$(GETTEXT_PACKAGE)\" \
-DLOCALE_DIR=\"$(datadir)/locale\" \
-w \
+ $(URL_DISPATCHER_CFLAGS) \
$(SERVICE_DEPS_CFLAGS)
ayatana_indicator_bluetooth_service_LDADD = \
+ $(URL_DISPATCHER_LIBS) \
$(SERVICE_DEPS_LIBS)
CLEANFILES = \