aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-02-19 09:35:51 -0600
committerCharles Kerr <charles.kerr@canonical.com>2014-02-19 09:35:51 -0600
commit29ca2a552d7a7dcb6487c27ae4d036608aa68320 (patch)
treeae60e379a905cc017bc323e79cdc62d2d37c1177 /CMakeLists.txt
parentbf68bbe34cf8a8769345d1f36cc09cdc5d0ae07c (diff)
parent372b0a77f8840a35bb131ecf507313056170c403 (diff)
downloadayatana-indicator-datetime-29ca2a552d7a7dcb6487c27ae4d036608aa68320.tar.gz
ayatana-indicator-datetime-29ca2a552d7a7dcb6487c27ae4d036608aa68320.tar.bz2
ayatana-indicator-datetime-29ca2a552d7a7dcb6487c27ae4d036608aa68320.zip
sync with trunk
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3e6a810..9b468a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,28 +44,6 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
properties-cpp>=0.0.1)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
-pkg_check_modules (PANEL_DEPS
- glib-2.0>=2.36
- gio-unix-2.0>=2.36
- gtk+-3.0>=3.1.4
- timezonemap
- libgnome-control-center
- polkit-gobject-1)
-if (PANEL_DEPS_FOUND)
- set (BUILD_PANEL 1)
-endif ()
-
-pkg_check_modules (UNITY_PANEL_DEPS
- glib-2.0>=2.36
- gio-unix-2.0>=2.36
- gtk+-3.0>=3.1.4
- timezonemap
- libunity-control-center
- polkit-gobject-1)
-if (UNITY_PANEL_DEPS_FOUND)
- set (BUILD_UNITY_PANEL 1)
-endif ()
-
##
## custom targets
##
@@ -107,12 +85,6 @@ endif ()
# actually build things
add_subdirectory(include)
add_subdirectory(src)
-if (BUILD_PANEL)
- add_subdirectory (panel-gnome)
-endif ()
-if (BUILD_UNITY_PANEL)
- add_subdirectory (panel-unity)
-endif ()
add_subdirectory(data)
add_subdirectory(po)
if (${enable_tests})