aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-07-30 16:01:03 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-07-30 16:01:03 -0500
commit559d185dd7d51e56fbd8246970ef520d3edd18ae (patch)
treed9a4dca12256877c7a74a7361b84826e4dbd9871 /CMakeLists.txt
parentd6b290fda978379fb07285aaddfeb31686735667 (diff)
downloadayatana-indicator-datetime-559d185dd7d51e56fbd8246970ef520d3edd18ae.tar.gz
ayatana-indicator-datetime-559d185dd7d51e56fbd8246970ef520d3edd18ae.tar.bz2
ayatana-indicator-datetime-559d185dd7d51e56fbd8246970ef520d3edd18ae.zip
initial draft of haptic feedback when alarms play
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9b4987e..3bc7e81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,8 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
gstreamer-1.0>=1.2
libnotify>=0.7.6
url-dispatcher-1>=1
- properties-cpp>=0.0.1)
+ properties-cpp>=0.0.1
+ ubuntu-platform-api>=2.2.0)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})
CHECK_INCLUDE_FILE(ubuntu/hardware/alarm.h HAVE_UBUNTU_HW_ALARM_H)