aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-11 16:26:35 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-16 11:45:33 +0100
commitaebb056a06fcbf07df68514e4688b3ae2e5d0d73 (patch)
treea454fb1c7d4363af0576fd62c956d87ad30717a7 /CMakeLists.txt
parentba692f8e3b90bccc345e241feb3378402ae7ef5d (diff)
downloadayatana-indicator-datetime-aebb056a06fcbf07df68514e4688b3ae2e5d0d73.tar.gz
ayatana-indicator-datetime-aebb056a06fcbf07df68514e4688b3ae2e5d0d73.tar.bz2
ayatana-indicator-datetime-aebb056a06fcbf07df68514e4688b3ae2e5d0d73.zip
Drop pkglibexecdir and use native CMake file configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6daef80..6e3a998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,8 +40,6 @@ add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
##
include (GNUInstallDirs)
-set (CMAKE_INSTALL_PKGLIBEXECDIR "${CMAKE_INSTALL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
-set (CMAKE_INSTALL_FULL_PKGLIBEXECDIR "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")
##
## Gettext