aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2023-07-10 02:57:33 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-09 13:31:45 +0200
commitbae39a93b20e5099a7fea6f7356a422c71fe4bc3 (patch)
tree7f60d92431148ca7215fc1627267110944fa217d /CMakeLists.txt
parent18e9350ddf455cce186eb3d0a428364fc521fd5b (diff)
downloadayatana-indicator-datetime-bae39a93b20e5099a7fea6f7356a422c71fe4bc3.tar.gz
ayatana-indicator-datetime-bae39a93b20e5099a7fea6f7356a422c71fe4bc3.tar.bz2
ayatana-indicator-datetime-bae39a93b20e5099a7fea6f7356a422c71fe4bc3.zip
Fix failing tests
fixes https://github.com/AyatanaIndicators/ayatana-indicator-datetime/issues/108
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5190055..8a6dce9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,8 @@ else ()
-DALARM_DEFAULT_SOUND="dummy"
-DCALENDAR_DEFAULT_SOUND="dummy"
)
+
+ set (ALARM_DEFAULT_SOUND "dummy")
endif ()
pkg_check_modules (SERVICE_DEPS REQUIRED ${SERVICE_DEPS})