aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-22 21:08:10 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-22 21:08:10 +0100
commitbc5c2ac7ede64daf1bb1a6acfcde650f79a19a28 (patch)
tree7aef6dd0c8f4666afcbdf77b9642a0af0b2f93c8 /CMakeLists.txt
parentffc328ce6df3511004a9bbb1b79f8465c386db69 (diff)
parent8f2a75a073a716c00cd72a084771742a1db9f377 (diff)
downloadayatana-indicator-datetime-bc5c2ac7ede64daf1bb1a6acfcde650f79a19a28.tar.gz
ayatana-indicator-datetime-bc5c2ac7ede64daf1bb1a6acfcde650f79a19a28.tar.bz2
ayatana-indicator-datetime-bc5c2ac7ede64daf1bb1a6acfcde650f79a19a28.zip
Merge branch 'tari01-pr/check-for-lomiri-sounds'
Attributes GH PR #79: https://github.com/AyatanaIndicators/ayatana-indicator-datetime/pull/79
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2cf6a6..1fc630f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,6 +80,8 @@ if(URLDISPATCHER_FOUND)
add_definitions( -DHAS_URLDISPATCHER )
endif()
+pkg_check_modules(LOMIRI_SOUNDS lomiri-sounds)
+
if(EXISTS "/usr/share/accountsservice/interfaces/com.lomiri.touch.AccountsService.Sound.xml")
set (HAS_LOMIRI_ACCTSERVICE_SOUND ON)
else()