aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2022-02-11 15:24:06 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-16 11:41:25 +0100
commitbfc0251b1e448ea595b5837c46cb5656bc666ec4 (patch)
tree3e3b2e2b0fd29075f17334a52bea2cce08b0895f /CMakeLists.txt
parentadb447d7067f73db4040ad3119a2a52cd08879a2 (diff)
downloadayatana-indicator-datetime-bfc0251b1e448ea595b5837c46cb5656bc666ec4.tar.gz
ayatana-indicator-datetime-bfc0251b1e448ea595b5837c46cb5656bc666ec4.tar.bz2
ayatana-indicator-datetime-bfc0251b1e448ea595b5837c46cb5656bc666ec4.zip
Fix build warnings
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba6ebfa..6daef80 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,8 @@ else()
add_definitions("-Wall")
endif()
+add_definitions("-Wno-sign-compare") # Needed for GTest on Ubuntu
+
##
## GNU standard installation directories
##