aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-01-22 11:56:49 -0600
committerCharles Kerr <charles.kerr@canonical.com>2014-01-22 11:56:49 -0600
commite2fd6e620ce7f18c2cbf7c7b353d7cb5f86dce11 (patch)
treef5409b9e2bdbcc0d8d3e9ed168143632c1dab239 /CMakeLists.txt
parent9ea8a269f3c984901e721e8bb0c796942bffb082 (diff)
downloadayatana-indicator-datetime-e2fd6e620ce7f18c2cbf7c7b353d7cb5f86dce11.tar.gz
ayatana-indicator-datetime-e2fd6e620ce7f18c2cbf7c7b353d7cb5f86dce11.tar.bz2
ayatana-indicator-datetime-e2fd6e620ce7f18c2cbf7c7b353d7cb5f86dce11.zip
remove the local snapshot of properties-cpp and add a dependency for it in debian/control and CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da97a6d..bf34ebb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ pkg_check_modules (SERVICE_DEPS REQUIRED
libedataserver-1.2>=3.5
libnotify>=0.7.6
url-dispatcher-1>=1
+ properties-cpp>=0.0.1
json-glib-1.0>=0.16.2)
include_directories (SYSTEM ${SERVICE_DEPS_INCLUDE_DIRS})