aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2016-04-27 14:01:28 -0300
committerRobert Tari <robert@tari.in>2021-07-06 03:09:00 +0200
commitec226fce51ed4ba7f16c5f1d3f87c180c6335918 (patch)
tree4066098850f711df1cab75fec23e1dfc9ca140cb /CMakeLists.txt
parent0cfd764abbb319aa994788e993267d75bb955ccd (diff)
downloadayatana-indicator-datetime-ec226fce51ed4ba7f16c5f1d3f87c180c6335918.tar.gz
ayatana-indicator-datetime-ec226fce51ed4ba7f16c5f1d3f87c180c6335918.tar.bz2
ayatana-indicator-datetime-ec226fce51ed4ba7f16c5f1d3f87c180c6335918.zip
Use calendar app icon.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1ff9bf7..8451544 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,6 +72,15 @@ if(URLDISPATCHER_FOUND)
add_definitions( -DHAS_URLDISPATCHER )
endif()
+# lomiri-app-launch
+
+pkg_check_modules(LOMIRIAPPLAUNCH lomiri-app-launch>=0)
+include_directories(${LOMIRIAPPLAUNCH_INCLUDE_DIRS})
+
+if(LOMIRIAPPLAUNCH_FOUND)
+ add_definitions( -DHAS_LOMIRIAPPLAUNCH )
+endif()
+
if(EXISTS "/usr/share/accountsservice/interfaces/com.ubuntu.touch.AccountsService.Sound.xml")
set (HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS ON)
add_definitions ( -DHAS_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS )