aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <javier.jardon@codethink.co.uk>2011-07-20 11:47:35 +0200
committerJavier Jardón <javier.jardon@codethink.co.uk>2011-07-20 11:47:35 +0200
commit470d42294db9a759565b4dbf4f2494084b365ea8 (patch)
tree66c54b3f4272649637ff313faa063db496608555 /Makefile.am
parenta1d4564883ff1020d4de28343550b827c1b803c6 (diff)
downloadayatana-indicator-datetime-470d42294db9a759565b4dbf4f2494084b365ea8.tar.gz
ayatana-indicator-datetime-470d42294db9a759565b4dbf4f2494084b365ea8.tar.bz2
ayatana-indicator-datetime-470d42294db9a759565b4dbf4f2494084b365ea8.zip
Update autotools configuration a bit
Do not use deprecated autoconf macros Use new libtool syntax General cleanup
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4de650a..feea4de 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,4 @@
+ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
SUBDIRS = \
libmap \
@@ -16,7 +17,7 @@ dist-hook:
echo Creating ChangeLog && \
( cd "$(top_srcdir)" && \
echo '# Generated by Makefile. Do not edit.'; echo; \
- $(top_srcdir)/missing --run bzr log --gnu-changelog ) > ChangeLog.tmp \
+ $(top_srcdir)/build-aux/missing --run bzr log --gnu-changelog ) > ChangeLog.tmp \
&& mv -f ChangeLog.tmp $(top_distdir)/ChangeLog \
|| (rm -f ChangeLog.tmp; \
echo Failed to generate ChangeLog >&2 ); \
@@ -28,7 +29,7 @@ dist-hook:
echo Creating AUTHORS && \
( cd "$(top_srcdir)" && \
echo '# Generated by Makefile. Do not edit.'; echo; \
- $(top_srcdir)/missing --run bzr log --long --levels=0 | grep -e "^\s*author:" -e "^\s*committer:" | cut -d ":" -f 2 | cut -d "<" -f 1 | sort -u) > AUTHORS.tmp \
+ $(top_srcdir)/build-aux/missing --run bzr log --long --levels=0 | grep -e "^\s*author:" -e "^\s*committer:" | cut -d ":" -f 2 | cut -d "<" -f 1 | sort -u) > AUTHORS.tmp \
&& mv -f AUTHORS.tmp $(top_distdir)/AUTHORS \
|| (rm -f AUTHORS.tmp; \
echo Failed to generate AUTHORS >&2 ); \