aboutsummaryrefslogtreecommitdiff
path: root/panel/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-12-17 22:10:11 -0600
committerCharles Kerr <charles.kerr@canonical.com>2013-12-17 22:10:11 -0600
commit81c3d4ca5ee8f43e3996bec3be02c566a5e33a4c (patch)
tree4b2156133c0b019f912d7e8474c8b0d771ebef13 /panel/CMakeLists.txt
parent0e11a8ac5e0e90ae1b576287e13011593dcdc88c (diff)
downloadayatana-indicator-datetime-81c3d4ca5ee8f43e3996bec3be02c566a5e33a4c.tar.gz
ayatana-indicator-datetime-81c3d4ca5ee8f43e3996bec3be02c566a5e33a4c.tar.bz2
ayatana-indicator-datetime-81c3d4ca5ee8f43e3996bec3be02c566a5e33a4c.zip
initial cut for syncing panel with c++ changes. this is broken.
Diffstat (limited to 'panel/CMakeLists.txt')
-rw-r--r--panel/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/panel/CMakeLists.txt b/panel/CMakeLists.txt
index b3fcc7b..4ac3289 100644
--- a/panel/CMakeLists.txt
+++ b/panel/CMakeLists.txt
@@ -6,9 +6,9 @@ add_library (${PANEL_LIB} SHARED
datetime-prefs.c
datetime-prefs-locations.c
datetime-prefs-locations.h
- ${CMAKE_SOURCE_DIR}/src/utils.c
- ${CMAKE_SOURCE_DIR}/src/utils.h
- ${CMAKE_SOURCE_DIR}/src/settings-shared.h)
+ ${CMAKE_SOURCE_DIR}/src/utils.cpp
+ ${CMAKE_SOURCE_DIR}/include/datetime/utils.h
+ ${CMAKE_SOURCE_DIR}/include/datetime/settings-shared.h)
include_directories (${PANEL_DEPS_INCLUDE_DIRS})