aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorIain Lane <iain.lane@canonical.com>2015-08-31 22:08:36 +0100
committerIain Lane <iain.lane@canonical.com>2015-08-31 22:08:36 +0100
commit132ac93bbd4141824cfa22f6516366f953fce9a0 (patch)
tree50f5027ae0e7fc39aa96e5fde4eb6ee867c6455a /src/CMakeLists.txt
parentad2d17a82ebe369adca6b477d5ecb362e243f585 (diff)
downloadayatana-indicator-datetime-132ac93bbd4141824cfa22f6516366f953fce9a0.tar.gz
ayatana-indicator-datetime-132ac93bbd4141824cfa22f6516366f953fce9a0.tar.bz2
ayatana-indicator-datetime-132ac93bbd4141824cfa22f6516366f953fce9a0.zip
Use timedated's Timezone property instead of watching /etc/timezone
Still need to rename everything to not use "timezone-file"
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5fc822c..6f27e99 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,8 +1,7 @@
set (SERVICE_LIB "indicatordatetimeservice")
set (SERVICE_EXEC "indicator-datetime-service")
-add_definitions (-DTIMEZONE_FILE="/etc/timezone"
- -DG_LOG_DOMAIN="Indicator-Datetime")
+add_definitions (-DG_LOG_DOMAIN="Indicator-Datetime")
# handwritten sources
set (SERVICE_C_SOURCES