aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-01-22 00:34:25 -0600
committerCharles Kerr <charles.kerr@canonical.com>2014-01-22 00:34:25 -0600
commit2b857f6ca1c9c67a023fb9ad2eb6ec97f59e4335 (patch)
treef4c5d623e423bdf10a512ea7929c2bb024f1ed86 /src/CMakeLists.txt
parent931e448b916453139e2c043161088851a1b47b42 (diff)
downloadayatana-indicator-datetime-2b857f6ca1c9c67a023fb9ad2eb6ec97f59e4335.tar.gz
ayatana-indicator-datetime-2b857f6ca1c9c67a023fb9ad2eb6ec97f59e4335.tar.bz2
ayatana-indicator-datetime-2b857f6ca1c9c67a023fb9ad2eb6ec97f59e4335.zip
move DateTime's impl from the header to a cc file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 976adc3..a90fcbf 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -16,14 +16,16 @@ add_library (${SERVICE_LIB} STATIC
actions-live.cpp
clock.cpp
clock-live.cpp
+ date-time.cpp
+ exporter.cpp
formatter.cpp
formatter-desktop.cpp
locations.cpp
locations-settings.cpp
menu.cpp
planner-eds.cpp
- service.cpp
settings-live.cpp
+ state-live.cpp
timezone-file.cpp
timezone-geoclue.cpp
timezones-live.cpp