aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-16 11:46:18 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-16 11:46:18 +0100
commit3589ed80e87484017da1d8c8ee47c177a6517869 (patch)
treea454fb1c7d4363af0576fd62c956d87ad30717a7 /src/CMakeLists.txt
parentba692f8e3b90bccc345e241feb3378402ae7ef5d (diff)
parentaebb056a06fcbf07df68514e4688b3ae2e5d0d73 (diff)
downloadayatana-indicator-datetime-3589ed80e87484017da1d8c8ee47c177a6517869.tar.gz
ayatana-indicator-datetime-3589ed80e87484017da1d8c8ee47c177a6517869.tar.bz2
ayatana-indicator-datetime-3589ed80e87484017da1d8c8ee47c177a6517869.zip
Merge branch 'tari01-pr/drop-cmake-install-full-pkglibexecdir'
Attributes GH PR #89: https://github.com/AyatanaIndicators/ayatana-indicator-datetime/pull/89
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4131f22..faf4341 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -63,4 +63,4 @@ link_directories (${SERVICE_DEPS_LIBRARY_DIRS})
add_executable (${SERVICE_EXEC} main.cpp)
target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES})
-install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})
+install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${CMAKE_PROJECT_NAME}")