aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-08 13:58:15 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-08 13:58:15 +0100
commit3affaee2c78faf816c365c6fa552d2c17f3cbd92 (patch)
tree8ccc7fedb821119633fe1b43a14f0901b18c7d01 /src/CMakeLists.txt
parentc9f021711a81ad4a856486588a651fcfb57201aa (diff)
downloadayatana-indicator-datetime-3affaee2c78faf816c365c6fa552d2c17f3cbd92.tar.gz
ayatana-indicator-datetime-3affaee2c78faf816c365c6fa552d2c17f3cbd92.tar.bz2
ayatana-indicator-datetime-3affaee2c78faf816c365c6fa552d2c17f3cbd92.zip
src/CMakeLists.txt: Add ${URLDISPATCH_LIBS} to target_link_libraries() call.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 409c5c0..0e427a9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -68,6 +68,5 @@ link_directories (${SERVICE_DEPS_LIBRARY_DIRS})
add_executable (${SERVICE_EXEC} main.cpp)
set_source_files_properties(${SERVICE_SOURCES} main.cpp PROPERTIES COMPILE_FLAGS "${CXX_WARNING_ARGS} -g -std=c++11")
-target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS})
+target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS} ${URLDISPATCH_LIBS})
install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})
-