aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Ancell <robert.ancell@canonical.com>2014-02-11 11:59:02 +1300
committerRobert Ancell <robert.ancell@canonical.com>2014-02-11 11:59:02 +1300
commit50f1783714c3f2427d8c68c79f2103bb06377abb (patch)
treeae6055b3d8044798c9874e3845161ffd7b4b5cb3 /src/CMakeLists.txt
parent65eec54164026c8ee269c6c3db2509a856f632c3 (diff)
downloadayatana-indicator-datetime-50f1783714c3f2427d8c68c79f2103bb06377abb.tar.gz
ayatana-indicator-datetime-50f1783714c3f2427d8c68c79f2103bb06377abb.tar.bz2
ayatana-indicator-datetime-50f1783714c3f2427d8c68c79f2103bb06377abb.zip
Move date/time panel into unity-control-center
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 810e299..2cea786 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -7,11 +7,6 @@ SET (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -g ${CXX_WARNING_ARGS} ${GCO
add_definitions (-DTIMEZONE_FILE="/etc/timezone"
-DG_LOG_DOMAIN="Indicator-Datetime")
-# let service know how to launch gnome-control-center on the desktop
-if (BUILD_PANEL)
- add_definitions (-DHAVE_CCPANEL)
-endif ()
-
add_library (${SERVICE_LIB} STATIC
actions.cpp
actions-live.cpp