aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-09-14 21:09:06 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-09-14 21:09:06 +0200
commit5df17df25d45b3fba969092a2750485b00b79a98 (patch)
treeb59701ffc8b4cc03b315ba389c671342d34caa9a /src/CMakeLists.txt
parent68880bceab1d2a7e9f765d0867c253eddbeb4182 (diff)
parentca9dbe4b4ea579596ceeaa8a3c5c817c66b1d40a (diff)
downloadayatana-indicator-datetime-5df17df25d45b3fba969092a2750485b00b79a98.tar.gz
ayatana-indicator-datetime-5df17df25d45b3fba969092a2750485b00b79a98.tar.bz2
ayatana-indicator-datetime-5df17df25d45b3fba969092a2750485b00b79a98.zip
Merge branch 'tari01-pr/fix-focal-unit-tests'
Attributes GH PR #54: https://github.com/AyatanaIndicators/ayatana-indicator-datetime/pull/54
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a64a50e..90b2a4b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -70,5 +70,5 @@ link_directories (${SERVICE_DEPS_LIBRARY_DIRS})
add_executable (${SERVICE_EXEC} main.cpp)
set_source_files_properties(${SERVICE_SOURCES} main.cpp PROPERTIES COMPILE_FLAGS "${COMPILE_FLAGS} -std=c++11")
-target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES})
+target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${URLDISPATCHER_LIBRARIES})
install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})