aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-08 14:38:34 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-08 14:38:34 +0100
commit88f078e5298c600b1af3e43a7b25097d29b85d31 (patch)
treea08510497416b2d8b6d615600e0404f31875f689 /src/CMakeLists.txt
parent401510a6d0d32defd50e6a45cb23fa5152d5a69d (diff)
downloadayatana-indicator-datetime-88f078e5298c600b1af3e43a7b25097d29b85d31.tar.gz
ayatana-indicator-datetime-88f078e5298c600b1af3e43a7b25097d29b85d31.tar.bz2
ayatana-indicator-datetime-88f078e5298c600b1af3e43a7b25097d29b85d31.zip
src/CMakeLists.txt: Use correct variable (URLDISPATCH_LIBS -> URLDISPATCHER_LIBRARIES).
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0e427a9..2705490 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -68,5 +68,5 @@ link_directories (${SERVICE_DEPS_LIBRARY_DIRS})
add_executable (${SERVICE_EXEC} main.cpp)
set_source_files_properties(${SERVICE_SOURCES} main.cpp PROPERTIES COMPILE_FLAGS "${CXX_WARNING_ARGS} -g -std=c++11")
-target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS} ${URLDISPATCH_LIBS})
+target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS} ${URLDISPATCHER_LIBRARIES})
install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})