aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2016-04-28 11:56:11 -0300
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-29 14:37:39 +0200
commita6422822a9b9a18bae705e56f2b53ee0b61ff1dc (patch)
tree87b245835da758b195fca2228db01dceae04f003 /src/CMakeLists.txt
parent0fb4679e9043ba2591055f46445294cf508be0fb (diff)
downloadayatana-indicator-datetime-a6422822a9b9a18bae705e56f2b53ee0b61ff1dc.tar.gz
ayatana-indicator-datetime-a6422822a9b9a18bae705e56f2b53ee0b61ff1dc.tar.bz2
ayatana-indicator-datetime-a6422822a9b9a18bae705e56f2b53ee0b61ff1dc.zip
Detect desktop to launch applications.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 96284fb..823a9b8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -70,5 +70,5 @@ link_directories (${SERVICE_DEPS_LIBRARY_DIRS})
add_executable (${SERVICE_EXEC} main.cpp)
set_source_files_properties(${SERVICE_SOURCES} main.cpp PROPERTIES COMPILE_FLAGS "${COMPILE_FLAGS} -g -std=c++11")
-target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS} ${URLDISPATCHER_LIBRARIES})
+target_link_libraries (${SERVICE_EXEC} ${SERVICE_LIB} ${SERVICE_DEPS_LIBRARIES} ${GCOV_LIBS})
install (TARGETS ${SERVICE_EXEC} RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_PKGLIBEXECDIR})