aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-01-30 13:00:22 -0600
committerCharles Kerr <charles.kerr@canonical.com>2014-01-30 13:00:22 -0600
commitcc2ad2ad457313cb87e4483bf0278f670a5a5cea (patch)
treeed969267604bf802dc2b22e8c04835cd1ae83708 /src/CMakeLists.txt
parentd2caa37e18191c31d866dd3042b676c135bae50d (diff)
downloadayatana-indicator-datetime-cc2ad2ad457313cb87e4483bf0278f670a5a5cea.tar.gz
ayatana-indicator-datetime-cc2ad2ad457313cb87e4483bf0278f670a5a5cea.tar.bz2
ayatana-indicator-datetime-cc2ad2ad457313cb87e4483bf0278f670a5a5cea.zip
as per review, don't inline unless there are performance issues
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index eb716d4..d5236ad 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -15,6 +15,7 @@ endif ()
add_library (${SERVICE_LIB} STATIC
actions.cpp
actions-live.cpp
+ appointment.cpp
clock.cpp
clock-live.cpp
date-time.cpp