aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-04-24 11:04:55 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-04-24 11:04:55 -0500
commitcff541acfef717aae4c9b696627b4817e7eac851 (patch)
tree52dae8e92864e64c2959546c316be74bcd3dad9d /src/CMakeLists.txt
parent4008e0a91ebdc1cf5c5715a122fed318124c8802 (diff)
downloadayatana-indicator-datetime-cff541acfef717aae4c9b696627b4817e7eac851.tar.gz
ayatana-indicator-datetime-cff541acfef717aae4c9b696627b4817e7eac851.tar.bz2
ayatana-indicator-datetime-cff541acfef717aae4c9b696627b4817e7eac851.zip
rename 'clock-watcher' as 'alarm-queue' because the former name isn't very informative.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9bc22f2..6b65ebc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,10 +10,10 @@ add_definitions (-DTIMEZONE_FILE="/etc/timezone"
add_library (${SERVICE_LIB} STATIC
actions.cpp
actions-live.cpp
+ alarm-queue.cpp
appointment.cpp
clock.cpp
clock-live.cpp
- clock-watcher.cpp
date-time.cpp
engine-eds.cpp
exporter.cpp