aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2014-07-26 23:35:38 -0500
committerCharles Kerr <charles.kerr@canonical.com>2014-07-26 23:35:38 -0500
commitfcd77b806a8826d5f694f78c63943d0f768ef6ec (patch)
tree22738c06ae6599e729ad386bc3126772dda13299 /src/CMakeLists.txt
parenta7e8b219e8a9301249301cff6fbe989670d4e312 (diff)
downloadayatana-indicator-datetime-fcd77b806a8826d5f694f78c63943d0f768ef6ec.tar.gz
ayatana-indicator-datetime-fcd77b806a8826d5f694f78c63943d0f768ef6ec.tar.bz2
ayatana-indicator-datetime-fcd77b806a8826d5f694f78c63943d0f768ef6ec.zip
refactor the Notifications / sound / awake code
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index af09c71..754d537 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,6 +11,7 @@ set (SERVICE_CXX_SOURCES
actions.cpp
actions-live.cpp
alarm-queue-simple.cpp
+ awake.cpp
appointment.cpp
clock.cpp
clock-live.cpp
@@ -22,11 +23,13 @@ set (SERVICE_CXX_SOURCES
locations.cpp
locations-settings.cpp
menu.cpp
+ notifications.cpp
planner-month.cpp
planner-range.cpp
planner-upcoming.cpp
settings-live.cpp
snap.cpp
+ sound.cpp
timezone-file.cpp
timezone-geoclue.cpp
timezones-live.cpp