aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-05-18 21:52:49 -0500
committerTed Gould <ted@gould.cx>2010-05-18 21:52:49 -0500
commit497c15b8df490f1718529f3e68ee56cab47c65a0 (patch)
treeaee0844de9c1c35ce85841021d551de04ed95893 /src/Makefile.am
parentb26f447dfc25709562851f4f40b041b17e8081e4 (diff)
downloadayatana-indicator-datetime-497c15b8df490f1718529f3e68ee56cab47c65a0.tar.gz
ayatana-indicator-datetime-497c15b8df490f1718529f3e68ee56cab47c65a0.tar.bz2
ayatana-indicator-datetime-497c15b8df490f1718529f3e68ee56cab47c65a0.zip
Deping on the header
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bf9093d..fe3db2e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,8 @@
libexec_PROGRAMS = indicator-datetime-service
indicator_datetime_service_SOURCES = \
- datetime-service.c
+ datetime-service.c \
+ dbus-shared.h
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
@@ -13,6 +14,7 @@ indicator_datetime_service_LDADD = \
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la
libdatetime_la_SOURCES = \
+ dbus-shared.h \
indicator-datetime.c
libdatetime_la_CFLAGS = \
$(INDICATOR_CFLAGS) \