aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-11-11 15:10:59 -0600
committerTed Gould <ted@gould.cx>2010-11-11 15:10:59 -0600
commita1601926d6c0aa546c96aae96222554963d1a21e (patch)
treeb7965ad5c3356b956c7ead2dfe301acf863e7bca /src/Makefile.am
parent13be17f55dae82a632ede4adb9e66556da7992a9 (diff)
downloadayatana-indicator-datetime-a1601926d6c0aa546c96aae96222554963d1a21e.tar.gz
ayatana-indicator-datetime-a1601926d6c0aa546c96aae96222554963d1a21e.tar.bz2
ayatana-indicator-datetime-a1601926d6c0aa546c96aae96222554963d1a21e.zip
Adding a separate pkgcheck line for the service vs. the indicator
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 98d4733..ebe466d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -12,10 +12,10 @@ indicator_datetime_service_SOURCES = \
indicator_datetime_service_CFLAGS = \
-Wall \
-Werror \
- $(INDICATOR_CFLAGS) \
+ $(SERVICE_CFLAGS) \
-DTIMEZONE_FILE="\"/etc/timezone\""
indicator_datetime_service_LDADD = \
- $(INDICATOR_LIBS)
+ $(SERVICE_LIBS)
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la