aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-09-07 12:59:29 -0500
committerTed Gould <ted@gould.cx>2010-09-07 12:59:29 -0500
commite22137324860b41cde1a34f19127c8252670faeb (patch)
treecf0c0f3a335c4bb6387ffa121a122c730768c596 /src/Makefile.am
parent07b0183fa5ddf8ea3200ae58bd22f95989beae10 (diff)
parentde2c8ed006362d66bcf30d3d15fdae809532cecc (diff)
downloadayatana-indicator-datetime-e22137324860b41cde1a34f19127c8252670faeb.tar.gz
ayatana-indicator-datetime-e22137324860b41cde1a34f19127c8252670faeb.tar.bz2
ayatana-indicator-datetime-e22137324860b41cde1a34f19127c8252670faeb.zip
* Fixing distcheck
* Autogen
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 46cff1c..98d4733 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ libexec_PROGRAMS = indicator-datetime-service
indicator_datetime_service_SOURCES = \
datetime-interface.c \
datetime-interface.h \
- datetime-server.h \
+ datetime-service-server.h \
calendar-menu-item.c \
calendar-menu-item.h \
datetime-service.c \
@@ -20,7 +20,7 @@ indicator_datetime_service_LDADD = \
datetimelibdir = $(INDICATORDIR)
datetimelib_LTLIBRARIES = libdatetime.la
libdatetime_la_SOURCES = \
- datetime-client.h \
+ datetime-service-client.h \
dbus-shared.h \
indicator-datetime.c
libdatetime_la_CFLAGS = \