aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-25 11:27:56 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-11-25 11:27:56 +0100
commit2c843c5bb9dd142eec5660bbc27067c769e0efb8 (patch)
tree80e1c2d96c57764125d2c209d4f6d49f0725396f /tests/CMakeLists.txt
parent20d3b8ec4826a83e1bb135dc87293ceb50ed65d4 (diff)
parent463ab0d2b9bcf77b21d0404b84b4c7ae297596de (diff)
downloadayatana-indicator-datetime-2c843c5bb9dd142eec5660bbc27067c769e0efb8.tar.gz
ayatana-indicator-datetime-2c843c5bb9dd142eec5660bbc27067c769e0efb8.tar.bz2
ayatana-indicator-datetime-2c843c5bb9dd142eec5660bbc27067c769e0efb8.zip
Merge branch 'tari01-pr/drop-std-version'
Attributes GH PR #80: https://github.com/AyatanaIndicators/ayatana-indicator-datetime/pull/80
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 082fd9a..3eb0b8a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,6 +1,6 @@
find_package(GMock REQUIRED)
-SET (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 ${COMPILE_FLAGS}")
+SET (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${COMPILE_FLAGS}")
# dbustest
pkg_check_modules(DBUSTEST REQUIRED