aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-08 14:45:35 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-12-08 14:45:39 +0100
commit750b36c28c5af7289b50d33aa99f3d631ec5b036 (patch)
tree2f8ec99cc0f5507358741d14325ccb8bf2ffa02f /tests/CMakeLists.txt
parent5658f730c2992a612d1d5a7f0ff939380cd05c3e (diff)
downloadayatana-indicator-datetime-750b36c28c5af7289b50d33aa99f3d631ec5b036.tar.gz
ayatana-indicator-datetime-750b36c28c5af7289b50d33aa99f3d631ec5b036.tar.bz2
ayatana-indicator-datetime-750b36c28c5af7289b50d33aa99f3d631ec5b036.zip
Fix executable/project name (indicator-datetime -> ayatana-indicator-datetime) at various locations.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 8c58b06..717784e 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -18,7 +18,7 @@ set_directory_properties (PROPERTIES
set_source_files_properties (gschemas.compiled GENERATED)
# GSettings:
-# compile the indicator-datetime schema into a gschemas.compiled file in this directory,
+# compile the ayatana-indicator-datetime schema into a gschemas.compiled file in this directory,
# and help the tests to find that file by setting -DSCHEMA_DIR
set (SCHEMA_DIR ${CMAKE_CURRENT_BINARY_DIR})
add_definitions(-DSCHEMA_DIR="${SCHEMA_DIR}")