aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2013-12-13 10:36:46 -0600
committerCharles Kerr <charles.kerr@canonical.com>2013-12-13 10:36:46 -0600
commit77608001413236f5decbfabea3392137127bd1c1 (patch)
tree659e71ded401ffb9e06b1411280ff8613821afdd /tests/CMakeLists.txt
parent54cf4f28f2284ee2700e6806b2ab1cbba355dfba (diff)
downloadayatana-indicator-datetime-77608001413236f5decbfabea3392137127bd1c1.tar.gz
ayatana-indicator-datetime-77608001413236f5decbfabea3392137127bd1c1.tar.bz2
ayatana-indicator-datetime-77608001413236f5decbfabea3392137127bd1c1.zip
in test-formatter, the 12h/24h unit test doesn't need our gschema, so remove it from this MP
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 23f96b9..6564a25 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -32,7 +32,7 @@ include_directories (${SERVICE_DEPS_INCLUDE_DIRS})
# test-formatter
set (TEST_NAME test-formatter)
-add_executable (${TEST_NAME} test-formatter.cc gschemas.compiled)
+add_executable (${TEST_NAME} test-formatter.cc)
add_test (${TEST_NAME} ${TEST_NAME})
add_dependencies (${TEST_NAME} libindicatordatetimeservice)
target_link_libraries (${TEST_NAME} indicatordatetimeservice gtest ${SERVICE_DEPS_LIBRARIES} ${GTEST_LIBS})