aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2016-04-28 11:56:11 -0300
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-29 14:37:39 +0200
commita6422822a9b9a18bae705e56f2b53ee0b61ff1dc (patch)
tree87b245835da758b195fca2228db01dceae04f003 /tests/CMakeLists.txt
parent0fb4679e9043ba2591055f46445294cf508be0fb (diff)
downloadayatana-indicator-datetime-a6422822a9b9a18bae705e56f2b53ee0b61ff1dc.tar.gz
ayatana-indicator-datetime-a6422822a9b9a18bae705e56f2b53ee0b61ff1dc.tar.bz2
ayatana-indicator-datetime-a6422822a9b9a18bae705e56f2b53ee0b61ff1dc.zip
Detect desktop to launch applications.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 4b9a804..5c44ba3 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -44,7 +44,7 @@ function(add_test_by_name name)
set (TEST_NAME ${name})
add_executable (${TEST_NAME} ${TEST_NAME}.cpp gschemas.compiled)
add_test (${TEST_NAME} ${TEST_NAME})
- target_link_libraries (${TEST_NAME} indicatordatetimeservice gtest ${DBUSTEST_LIBRARIES} ${SERVICE_DEPS_LIBRARIES} ${GTEST_LIBS} ${URLDISPATCHER_LIBRARIES})
+ target_link_libraries (${TEST_NAME} indicatordatetimeservice gtest ${DBUSTEST_LIBRARIES} ${SERVICE_DEPS_LIBRARIES} ${GTEST_LIBS})
endfunction()
add_test_by_name(test-datetime)
if(HAVE_UT_ACCTSERVICE_SYSTEMSOUND_SETTINGS)