aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2016-03-18 10:17:55 -0500
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-08-29 14:37:39 +0200
commita8ea3ba0548c30696245f74ed701ca9105f7ce5b (patch)
tree654404112997b4e6b4e8e5f9121ef79e165197ba /tests/CMakeLists.txt
parentbb2ea938ba2d40d387604104ed8d975d143d04ba (diff)
downloadayatana-indicator-datetime-a8ea3ba0548c30696245f74ed701ca9105f7ce5b.tar.gz
ayatana-indicator-datetime-a8ea3ba0548c30696245f74ed701ca9105f7ce5b.tar.bz2
ayatana-indicator-datetime-a8ea3ba0548c30696245f74ed701ca9105f7ce5b.zip
get event selection up-to-date with the spec, including showing in-progress events. add unit tests to cover event priority and display order.
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index bec0010..aa69ca1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -59,6 +59,7 @@ add_test_by_name(test-exporter)
add_test_by_name(test-formatter)
add_test_by_name(test-live-actions)
add_test_by_name(test-locations)
+add_test_by_name(test-menu-appointments)
add_test_by_name(test-menus)
add_test_by_name(test-planner)
add_test_by_name(test-settings)