aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2013-10-28 17:09:05 -0700
committerTed Gould <ted@gould.cx>2013-10-28 17:09:05 -0700
commit26283de417c1c3cb3456f1a893fe339056517d56 (patch)
treeb6851a0f12bbeae649854fb5a4a8a85a54d800f1 /tests/Makefile.am
parent0fa8138427d8469eb2f6a90b0291dbdc4507c8fb (diff)
parent19ba64b479fd14d5192f0ec3dcc37fe33bde238b (diff)
downloadayatana-indicator-datetime-26283de417c1c3cb3456f1a893fe339056517d56.tar.gz
ayatana-indicator-datetime-26283de417c1c3cb3456f1a893fe339056517d56.tar.bz2
ayatana-indicator-datetime-26283de417c1c3cb3456f1a893fe339056517d56.zip
Merge trunk
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index dce6076..e204378 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -50,3 +50,9 @@ test_indicator_CPPFLAGS = $(TEST_CPPFLAGS) -DSCHEMA_DIR="\"$(top_builddir)/tests
###
###
###
+
+TESTS += test-utils
+check_PROGRAMS += test-utils
+test_utils_SOURCES = test-utils.cc
+test_utils_LDADD = $(top_builddir)/src/libindicator-datetime-service.a $(TEST_LIBS)
+test_utils_CPPFLAGS = $(TEST_CPPFLAGS) -DSCHEMA_DIR="\"$(top_builddir)/tests/\""